Minimální požadavky pro používání služby LOLO.zone
Službu jde používat v následujících prohlížečích
Google Chrome ve verzi vyšší než 49
Mozila Firefox ve verzi vyšší než 40
Safari ve verzi vyšší než 11
Microsoft Edge ve verzi vyšší než 40
Internet Explorer ve verzi vyšší než 10
pouze s instalovaným Vidyo pluginem
pouze s instalovaným Flash doplňkem